Jump to content

Administration technique (MAJ,...)


Recommended Posts

avant de migrer les wikis restants, que penses-tu de créer un pool ?

http://www.mediawiki.org/wiki/Manual:Wiki_family/fr

je ne sais pas si on en a VRAIMENT besoin, ce serait sans doute plus carré mais ça demande un travail important de modif de très nombreux articles de catallaxia et wikibéral.

Link to post
Share on other sites

J'ignore si cela a déjà été signalé mais le rafraichissement de la page d'accueil se fait de manière aléatoire. Le dernier message qui apparaît n'est pas toujours le dernier, parfois c'est l'avant dernier message ou encore celui avant. En rafraichissant plusieurs fois d'affilée, on finit pas revenir au dernier message. Et puis ça repart de manière aléatoire.

Link to post
Share on other sites
J'ignore si cela a déjà été signalé mais le rafraichissement de la page d'accueil se fait de manière aléatoire. Le dernier message qui apparaît n'est pas toujours le dernier, parfois c'est l'avant dernier message ou encore celui avant. En rafraichissant plusieurs fois d'affilée, on finit pas revenir au dernier message. Et puis ça repart de manière aléatoire.

+1

La touche F5 n'y change rien.

Link to post
Share on other sites

Pour me répondre à moi-même, oui.

Bon, j'ai trouvé la raison du bug. Je vais voir si je peux faire quelque chose, mais a priori ce serait plutôt du ressort d'Invision.

Link to post
Share on other sites

Bon. Les sondages qui ne marchent plus, ne marchent plus parce que l'encodage des questions en unicode augmente une longueur de 1 à la chaîne de caractère représentant la question pour chaque caractère accentué présent dans cette chaîne.

En conséquence, et vu le faible nombre de sondages (142), ce sera réparé à la mano.

Link to post
Share on other sites

Bon. Je viens de passer 4 heures environ, avec 30 minutes de pause déjeuner, pour réparer à la main les entrées de sondage.

Tous les sondages sont désormais réparés, signalez moi tout problème.

Je me sers quelque chose et je passe au certif :icon_up:

Link to post
Share on other sites

Bon, ben voilà, j'ai accompli les démarches pour la certif du site, maintenant j'attend le retour de l'autorité de certif. Je ferai un post ici pour prévenir quand le certificat sera installé.

Link to post
Share on other sites
Bon, le "vrai" certif est installé mais ça n'a pas l'air de changer grand chose :icon_up:

Je crois que c'était trop beau pour être vrai :doigt:

Pourquoi quand j'accède au site sans SSL j'ai quand même un message ? Il y aurait des ressources qui seraient récupérées en SSL ?

Link to post
Share on other sites
Je crois que c'était trop beau pour être vrai :doigt:

Si si, doit y avoir un souci de config quelque part. On va régler ça :icon_up:

Pourquoi quand j'accède au site sans SSL j'ai quand même un message ? Il y aurait des ressources qui seraient récupérées en SSL ?

Ah non, quand tu y accèdes sans ssl il n'y a pas de message, en tout cas, pas pour moi.

Link to post
Share on other sites

Ca y est ça marche. Erreur de config toute bête :icon_up:

Les utilisateurs de firefox peuvent accéder à lib.org en ssl sans rien faire.

Les utilisateurs d'internet explorer doivent installer l'autorité de certification racine en cliquant sur ce lien.

Link to post
Share on other sites
Ah non, quand tu y accèdes sans ssl il n'y a pas de message, en tout cas, pas pour moi.

Je pense que c'était l'ouverture d'un certain topic, mais je ne sais pas lequel vu que j'ai l'habitude de tout ouvrir en même temps. :icon_up:

Link to post
Share on other sites

Ca montre surtout que tu as pris le temps de lire l'autorité de certif de lib.org.

Get a life, man.

:icon_up:

Link to post
Share on other sites
Ca montre surtout que tu as pris le temps de lire l'autorité de certif de lib.org.

Get a life, man.

:doigt:

C'est moi qui ai pris le certif, heureusement que j'ai regardé :icon_up:

A titre perso, un admin qui prend un certif sans se renseigner un peu sur l'autorité qui le délivre, …

Link to post
Share on other sites
Bah oui. Mais pour nous, lambda utilisateurs …

Tant qu'on n'est pas des lambda-calculateurs…

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...