Jump to content

Administration technique (MAJ,...)


Recommended Posts

Merci. Je n'avais pas encore remarqué, les titres n'ont plus les majuscules à chaque mots.

C'est volontaire, j'ai même fait un post à ce sujet. J'ai désactivé le contrôle de la capitalisation des titres. Les titres sont capitalisés comme les participants, adultes et responsables, le jugent bon. Et ceux qui ne sont ni adultes ni responsables partiront dans le premier train pour la Cybérie.

Link to post
Share on other sites

Une boite de dialogue apparait régulièrement chez moi, me signifiant que le certificat n'a pas pu être validé. Que dois-je faire, docteur ?

Link to post
Share on other sites

Argh. Tu avais dû installer l'ancien certif alors (en cochant "toujours accepter"). Firefox reconnaît par défaut le nouveau, si on n'a pas installé l'ancien. Fais Outils/Options/Avancé, onglet chiffrement, bouton afficher les certifiacts, onglet sites web, et si tu vois un "liberaux.org", clique dessus et fait supprimer.

Link to post
Share on other sites
  • 2 months later...
  • 4 weeks later...
Mise à jour 2.3.2 effectuée. Signalez les problèmes éventuels.

Mes cookies ont l'air d'expirer les uns après les autres : j'ai déjà eu quelques fora marqués comme intégralement non-lus (i.e. où chaque fil était marqué comme non-lu), cette soirée. D'une manière plus générale, ce n'est pas la première fois que des sujets marqués comme lus deviennent spontanément non-lus alors que personne n'y a posté, mais c'est la première fois que c'est aussi massif.

Link to post
Share on other sites
Même problème que Rincevent, que je n'avais jamais avant.

De même :icon_up: Peut-être faudrait-il tester sans le support de xcache par IPB (le xcache classique faisant juste un cache du code ne me semble pas pouvoir poser problème, par contre).

Link to post
Share on other sites

J'ai le même problème depuis quelques jours. Je viens de me reconnecter après deux heures d'absence, et le sujet "Cécilia" par exemple est marqué lu depuis la recherche "voir les nouveaux messages" mais non-lu si je vais sur le forum "Politique et questions de société". Bizarre.

Link to post
Share on other sites

Dans l'interface d'admin, il y a un endroit où on peut régler divers optimisations, peut-être que c'est la faute d'une (il me semble que normalement, le dernier message vu par fil est stocké pour chaque utilisateur et que c'est désactivable) ? Je veux pas trop toucher…

Sinon j'avais déjà tenté de remettre à zéro xcache et ça n'avait pas réglé le problème.

Link to post
Share on other sites
Storing Read Topics in the Database

Enter how many days you wish to store read topic information for. For large busy boards we recommend keeping it to around 7 days to prevent a large slow database table. The task manager will prune back this table to keep it manageable. Enter 0 (zero) to NOT store read topic info in the database.

Et pourtant c'est bien réglé à 7. Il faudrait voir ce qui se passe avec cette table… :icon_up:

Link to post
Share on other sites

Ca peut encore venir de xcache. Faudrait voir si ça fait tjs le bug en le désactivant totalement. Sinon, c'est probablement la faute à la maj, mais là sauf un ticket IPB je ne vois pas trop ce qu'on peut faire, je n'ai pas le temps de faire un vrai debug.

Link to post
Share on other sites

Il y a une table qui à mon avis doit correspondre à ce stockage, et elle est vide ; il faudrait que je regarde de vieux backups pour voir si c'est bien ça. Pour XCache, je ferai quelques tests demain en journée si j'ai le temps.

(Vous noterez que j'ai déjà tenté de relancer tout la bande php-lighttpd-mysql, ce qui remet par ailleurs xcache à zéro, sans résultat.) Une possibilité ça serait que IPB cherche à mettre les infos de lecture des topics dans XCache et pas en BDD et que ça ne marche pas.

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...