Jump to content

Administration technique (MAJ,...)


Recommended Posts

il y a 6 minutes, Cthulhu a dit :

Ça devrait être réglé pour les cœurs.

 

Les posts de référence sont maintenant réservés aux membres adhérents.

 

Ok merci beaucoup. Les cœurs sont bien revenus pour moi.

Link to comment
  • 4 weeks later...
15 hours ago, Doctrinaire said:

Je ne sais pas trop si c'est le topic approprié, mais à titre d'information, je voulais savoir si quelqu'un connaissait le webmestre du site Liberpedia, il n'est plus accessible depuis plusieurs semaines. 

http://fr.liberpedia.org/Main_Page

 

Si jamais il passe par là. 

François Guillaumat ? je n'ai jamais eu connaissance d' un quelconque passage "chez nous "

C'est grâce à lui( à liberpedia) qu'un jour  j'ai découvert ce forum( lib.org)...et en suis fort reconnaissante

Je regrette d'ailleurs fort que les jeunes ignorent la loi de bitur camenbert, si éclairante en maint domaines

Link to comment
  • 2 weeks later...
Il y a 6 heures, h16 a dit :

? il me faudrait un exemple, l'URL, le mode opératoire de reproduction...


En voulant répondre en citant un post, dans le fil des gilets jaunes et celui de la police, à chaque fois que je voulais poster ma réponse, j'avais le droit à une HTTP Error 500.
Après 20/25 minutes j'ai pu enfin posté (j'avais modifié la mise en page du post ceci dit) je pouvais voir d'autres réponses apparaître pendant que moi j'étais bloqué.

Pour l'URL je suppose que tu veux celle de la page d'erreur ? Si c'est le cas je ne l'ai pas noté, my bad.
 

(Merci @Librekom au passage ;))

  • Yea 1
Link to comment
  • 2 months later...
On 1/5/2019 at 6:27 PM, Doctrinaire said:

Je ne sais pas trop si c'est le topic approprié, mais à titre d'information, je voulais savoir si quelqu'un connaissait le webmestre du site Liberpedia, il n'est plus accessible depuis plusieurs semaines. 

http://fr.liberpedia.org/Main_Page

 

Si jamais il passe par là. 

 

C'est réparé :-) 

 

http://fr.liberpedia.org/Main_Page

Link to comment

Hello, deux petits trucs. 

Dans les règles du forum, il y a un lien sur "les bonnes pratiques" qui ne renvoit nulle part. 

 

La seconde chose, plus perso et moins importante. A chaque notification, j'ai le son typique du forum qui est émis presque à chaque fois. Je mets bien presque car quand il s'agit de Wayto, et bien j'ai très souvent aucun son, voire pas de notif pour un peu que quelqu'un d'autre ait déjà réagi au commentaire. (ça date d'un bon moment déjà, pour vous signaler à quel point ça ne me dérange pas outre mesure :D) 

  • Confused 1
Link to comment
Il y a 15 heures, Restless a dit :

Dans les règles du forum, il y a un lien sur "les bonnes pratiques" qui ne renvoit nulle part. 

 

Okay, ça devrait être réglé, merci du signalement.

 

Pour le deuxième souci, je ne vois pas trop. Ça ne le fait qu'avec Wayto ? Vous avez une relation spéciale ou c'est trop privé comme question ?

  • Haha 1
Link to comment
il y a 2 minutes, Cthulhu a dit :

Pour le deuxième souci, je ne vois pas trop. Ça ne le fait qu'avec Wayto ? Vous avez une relation spéciale ou c'est trop privé comme question ?

Uniquement oe, c'est ça qui est drôle. 

J'ai essayé de regarder si à tout hasard j'aurai pu bloquer un truc venant de lui par erreur, mais rien. Et vu qu'il ne m'a pas encore proposé de shibari, j'ai pas de raisons de vouloir éventuellement le muter :D. 

Après comme je l'ai mis, je m'en moque un peu. Je le signale pour le signaler ; Le jour où ça sera sur des citations que je ne vois pas, ça me dérangera plus, mais là tant que c'est sur des votes.. 

Link to comment
il y a 5 minutes, Restless a dit :

Après comme je l'ai mis, je m'en moque un peu. Je le signale pour le signaler ; Le jour où ça sera sur des citations que je ne vois pas, ça me dérangera plus, mais là tant que c'est sur des votes.. 

 

Plus sérieusement: c'est juste le son qui manque ou la notification également ?

Link to comment
il y a une heure, Cthulhu a dit :

 

Plus sérieusement: c'est juste le son qui manque ou la notification également ?

La notif. C'est arrivé de voir "X a réagi à un message", je vais voir et c'est marqué "X & Wayto ont réagi à un message", alors que j'ai rien eu pour lui. Genre comme ici :

 

Révélation

not2.jpg

Où la notif n’apparaît que pour Extremo.

 

Ca me surprend même d'avoir une notif de Wayto :D, comme j'ai eu vendredi, où ça m'a donné ça

 

Révélation

not1.jpg

J'ai eu une notif de Wayto, ok, et il apparaît deux fois pour le même message.

Link to comment
Le 08/04/2019 à 00:37, Restless a dit :

La notif. C'est arrivé de voir "X a réagi à un message", je vais voir et c'est marqué "X & Wayto ont réagi à un message", alors que j'ai rien eu pour lui. Genre comme ici :

 

J'ai l'impression que si tu as une séquence du type "A réagit à 1", "B réagit à 2", "C réagit à 1", la plateforme essaye de fusionner A et C, mais garde quand même l'autre notification dans ton historique. Et ça a l'air de dépendre aussi de si tu regarde les notifications tout de suite ou plus tard.

 

Le 10/04/2019 à 22:00, Cthulhu a dit :

Il y a un souci d'emojis avec la traduction automatique des codes emojis (comme :D) en image qui ne marche plus. Le support technique a été contacté.

 

Ça devrait être réglé.

Link to comment
Le 14/04/2019 à 18:01, Cthulhu a dit :

J'ai l'impression que si tu as une séquence du type "A réagit à 1", "B réagit à 2", "C réagit à 1", la plateforme essaye de fusionner A et C, mais garde quand même l'autre notification dans ton historique. Et ça a l'air de dépendre aussi de si tu regarde les notifications tout de suite ou plus tard.

 Oe c'est presque ça, faut juste remplacer "A" par "Wayto". Et y a même pas besoin d'avoir 3 réactions.

Là, j'ai eu une notif de Wayto, puis une notif de JB. J'ai seulement su à la notif de JB que Wayto avait réagi.

Mais osef hein ! ;) 

Link to comment
  • 3 weeks later...

Quand je clique sur le +1 vert sous le nom de Tramp dans la rubrique contributeurs populaires j'ai le message suivant:

"Désolé, il y a un problème

Quelque chose s’est mal passé.Veuillez réessayer.

Code d’erreur  EX0"

 

L'url https://forum.liberaux.org/index.php?/profile/11408-tramp/reputation/

 

Idem en passant par l'onglet Classement.

 

Pour les autres contributeurs, la page s'ouvre normalement mais dans la rubrique Activité de réputation il y a écrit "Il n’y a encore rien ici".

Link to comment
Le 12/05/2019 à 07:11, Tipiak a dit :

Quand je clique sur le +1 vert sous le nom de Tramp dans la rubrique contributeurs populaires j'ai le message suivant: 

 

C'est réglé.

 

Le 12/05/2019 à 07:11, Tipiak a dit :

Pour les autres contributeurs, la page s'ouvre normalement mais dans la rubrique Activité de réputation il y a écrit "Il n’y a encore rien ici".

 

Ça, c'est normal. On a décidé de ne pas mettre en avant le total des réactions par utilisateur.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...