Aller au contenu
jabial

Administration technique (MAJ,...)

Messages recommandés

Probablement demain samedi, je ferai la mise à jour de liberaux.org.

Si tout se passe bien ça devrait durer plusieurs heures (!) car je vais couper le forum le temps de sauvegarder la base de données avant de mettre à jour.

Si ça se passe mal, ça peut durer encore plus longtemps. Si, si.

En conclusion, comme on dit chez les amateurs de MMORPG, patch day no play.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, tout semble fonctionner de nouveau malgré le fait que j'ai dû faire nombre d'étapes manuellement. Signalez moi ici et par MP s'il y a des soucis.

Je précise juste comme ça, levé à 7h du mat fini juste maintenant. Et la majorité des problèmes sont dûs à celeonet.

Faudra se rappeler quand on changera l'hébergeur d'en choisir un qui nous file plus de mémoire disponible et qui a des temps de réponse acceptables en SQL.

Partager ce message


Lien à poster
Partager sur d’autres sites

Déplace si tu veux. Quel bordel quel bordel quel bordel. Je hais celeonet. Je suis actuellement prêt à devenir antilibéral le temps de les agresser :icon_up:

EDIT : je l'ai moi-même déplacé.

Oh, et les erreurs de type "IPB driver error there seems to be an error with the database" sont "normales", si j'ai bien compris ça veut juste dire que la bdd celeonet est trop lente et qu'IPB timeout dessus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non. Là, c'est la mise à jour vers le nouveau IPB. Le changement de serveur, du coup, apparaît de plus en plus indispensable. Je n'ai pas assez de mémoire disponible pour corriger un certain nombre de bugs qui peuvent se résoudre simplement par un rebuild all skin cache :icon_up:

EDIT : le problème du bouton quote (citer) et du menu "options" qui ne s'affichent plus est connu et ne peut pour l'instant être résolu. Ca sera réglé soit dnas les jours qui viennent par Celeonet, soit au changement de serveur.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

Tu le sais sans doute déjà, mais chez moi la bannière de la page principale ne s'affiche pas (c'est peut-être le sens de ton dernier message (?) ).

Je sais. Ce n'est pas ma priorité vu que ca n'empêche pas d'accéder au forum mais je regarderai ça. Si les autres admins ont plus de temps que moi pour le faire (si je me suis levé très tôt, c'est que je n'ai pas toute la journée à moi) ils sont invités à participer :icon_up:
Si possible, ce serait bien de remettre le bouton MP à coté des messages.
Faudra que je regarde où ça se règle.
En tous cas, merci pour ton travail de mise à jour.

De rien :doigt:

Partager ce message


Lien à poster
Partager sur d’autres sites

Le fait que dans les profils la liste déroulante et le texte libre pour la référence sont activés tous les deux est volontaire.

Par contre, le problème d'affichage ne pourra être résolu que par une reconstruction complète (et non un par un) du cache skin, ce qui ne peut se faire avec la mémoire allouée par Celeonet :icon_up:

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon, tout semble fonctionner de nouveau malgré le fait que j'ai dû faire nombre d'étapes manuellement. Signalez moi ici et par MP s'il y a des soucis.

Je précise juste comme ça, levé à 7h du mat fini juste maintenant. Et la majorité des problèmes sont dûs à celeonet.

Faudra se rappeler quand on changera l'hébergeur d'en choisir un qui nous file plus de mémoire disponible et qui a des temps de réponse acceptables en SQL.

Merci pour le boulot fourni en tout cas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le nouveau Skin changera ou restera en Anglais ?

Perso j'ai toujours des problemes quand je veux voire le profil de quelqu'un :icon_up:

Sinon merci pour la MàJ :doigt: !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouaaah, keskecébooo !

Partager ce message


Lien à poster
Partager sur d’autres sites
Le nouveau Skin changera ou restera en Anglais ?

Tu peux changer d'option en bas de la page d'accueil (si c'est bien cela que tu veux).

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est beaucoup plus rapide par contre, impossible d'utiliser les icônes d'attribut de texte, d'insertion de lien, de justification, de smiley, etc.

Partager ce message


Lien à poster
Partager sur d’autres sites
Ah ! Rocou et moi avons le même problème. C'est peut-être une piste…

J'ai le même problème.

Ah, et un autre problème très très chiant : on ne peut plus ouvrir ou fermer les groupes de forums. Par exemple, je garde l'onglet "Réseau libéral" généralement fermé, je ne peux plus l'ouvrir. Du tout. Et c'est assez gênant. Pour ne pas dire flippant.

Partager ce message


Lien à poster
Partager sur d’autres sites
Chez moi, aucun des boutons de mises en page au dessus de la zone de saisie du texte ne semble fonctionner.

Ni lien, ni smiley, ni italique, rien !

Merci c'est mieux comme ça :icon_up:

Sinon on a un nouveau record d'utilisateur :

Le nombre maximum d'utilisateurs en ligne simultanément a été de 2 415 aujourd'hui, 10:56

tout ça pour falliciler la rapidité de réponse du serveur bien sur :doigt:

Sinon les boutons Italic gras et cie ne fonctionnent pas chez moi non plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans les stats en bas de page d'accueil figure l'info suivante : "Le nombre maximum d'utilisateurs en ligne simultanément a été de 2 415 aujourd'hui, 10:56"

Est-ce vrai ou bien une erreur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tous les boutons qui restent statiques au lieu d'agir viennent du problème de reconstruction du cache :icon_up: Du coup, je sais comment régler le problème mais pour ça il faudrait plus de mémoire…

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Jabial en tout cas ; les autres : faites preuve de patience, tout sera réglé au meilleur rythme possible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon. J'ai repassé les boutons en français. En ce qui concerne les boutons statiques qui ne marchent pas, c'est parce que les skins custom de liberaux.org sont incompatibles. Comme je ne peux plus m'en occuper aujourd'hui, je laisse ça à Fabrice et Wapiti dans la mesure de leur propre disponibilité. Si ça n'est pas fait demain, je le ferai demain. Voilà. Normalement demain (soir? nuit? très tard probablement) tout sera parfait.

Partager ce message


Lien à poster
Partager sur d’autres sites

Waooo c'est boo

Mais le bug d'acces aux fiches perso n'a pas ete corrige par la maj :icon_up:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×