Aller au contenu
Librekom

Mise a jour du Forum

Messages recommandés

Invision Power Board a supprimé le support du BBCode, donc c'est très improbable que ça revienne. Désolé :(

 

D'un autre côté, le nouvel éditeur est nettement mieux, donc ce n'est pas si grave.

 

Et l'accès à l'éditeur HTML restera réservé à une élite pour des raisons évidentes.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Cthulhu a dit :

D'un autre côté, le nouvel éditeur est nettement mieux, donc ce n'est pas si grave.

Hmmm, c'est très subjectif. 

Partager ce message


Lien à poster
Partager sur d’autres sites

En regardant qui ets online, je vois ne ce moment une centaine d'utilisateurs, dont environ 60 à 70% de guests.

 

Enorme 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 15 heures, tomrobo a dit :

Certaines dates sont au format US : 02/11/2017 au lieu de 11/02/2017 sur la page d’accueil.

Les heures dans la page d'accueil sont au format AM/PM au lieu de 24h.

 

 

ca devrait etre corrigé maintenant.

il y a 1 minute, Librekom a dit :

 

 

ca devrait etre corrigé maintenant.

 

 

oops, non j'ai parle trop vite

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme fait on pour trouver des membres sur la nouvelle plate-forme ? 

 

J'ai aussi l'impression que la nouvelle plate-forme utilise plus de ressources pour tourner :mellow:

 

Ha oui, avant on avait le contenu aimé de quelqu'un sur sa page de profil, est ce que ça existe encore ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Cthulhu a dit :

Invision Power Board a supprimé le support du BBCode, donc c'est très improbable que ça revienne. Désolé :(

 

D'un autre côté, le nouvel éditeur est nettement mieux, donc ce n'est pas si grave.

 

Il me semble moins pratique pour citer quelqu'un (notamment pour des échanges par MP).

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur PC je suis régulièrement déconnecté (plus d'une fois par jour). Même quand je n'utilise pas Tapatalk dans l'intervalle de temps.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Neomatix a dit :

Sur PC je suis régulièrement déconnecté (plus d'une fois par jour). Même quand je n'utilise pas Tapatalk dans l'intervalle de temps.

 

Même chose pour moi.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 58 minutes, José a dit :

 

Même chose pour moi.

Et pareil ici.

En fait pour moi, il suffit que je ferme l'onglet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas ce problème sous chrome. L'avez vous sous FFox ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, h16 a dit :

Je n'ai pas ce problème sous chrome. L'avez vous sous FFox ?

C'est chrome dernière version chez moi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 2 actions que je faisais régulièrement et je ne vois plus comment les faire :

1/ Afficher tous les fils (classés à partir du modifié le plus récemment) : je n'arrive à le faire qu'à partir d'un sous-forum.

2/ Afficher les fils de 'Mon contenu' (de mémoire, qui devaient être ceux auxquels j'avais participé) selon le même principe que précédemment.

C'est toujours possible?

 

Sinon, mon compteur de message semble avoir baissé (je le signale juste pour info, cela n'a aucun impact).

Partager ce message


Lien à poster
Partager sur d’autres sites

Je voudrais ne plus voir apparaitre de notification en dehors de celles qui concernent des réponses à mes posts ou des like ; comment je fais ?

Et je suis d'accord avec Arturus :)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Bisounours a dit :

Je voudrais ne plus voir apparaitre de notification en dehors de celles qui concernent des réponses à mes posts ou des like ; comment je fais ?

Et je suis d'accord avec Arturus :)

 

Il doit y avoir votre bonheur ici :

http://forum.liberaux.org/index.php?/notifications/options/

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Neomatix a dit :

Sur PC je suis régulièrement déconnecté (plus d'une fois par jour). Même quand je n'utilise pas Tapatalk dans l'intervalle de temps.

 

Peut-être une histoire de liens en http qui trainent sur le site ou qui sont suggérés par ton navigateur. Etant connecté, j'ai retapé "forum.liberaux.org" et je suis arrivé en http sur le site, déconnecté.

En forçant une connexion en https, je suis revenu directement connecté sur mon profil.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur l'ancienne version, lorsqu'on arrivait au bout des posts et qu'on cliquait sur suivant en version mobile, on etait en remonté en haut et c'était bien pratique. Ca se réactive ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Au final je reviens sur la page "nouveau contenu".

J'ai bien vu que la barre du haut permet d'en préciser l'affichage . Sauf que.... ça ne reste pas, du moins à part la forme d'affichage condensée. Mais à chaque fois que je vais sur le nouveau contenu, que ce soit sur PC ou téléphone, les réglages de "quoi afficher" sont remis à zéro. Ce qui veut dire que s'il y a eu 10 nouvelle réponses dans le sujet "chatons mignons" il y aura 10 fois le sujet "chatons mignons" dans la liste. Autant dire que ça devient vite impossible de réellement voir les messages non lus. Malheureusement dans mon cas c'est à peu près le seul chemin d'accès au contenu que j'utilise.

 

Il n'y a pas moyen de régler les paramètres par défaut ? Ca m'étonnerait que ça intéresse beaucoup de monde d'avoir des duplicatas dans la liste...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, FabriceM a dit :

 

Peut-être une histoire de liens en http qui trainent sur le site ou qui sont suggérés par ton navigateur. Etant connecté, j'ai retapé "forum.liberaux.org" et je suis arrivé en http sur le site, déconnecté.

En forçant une connexion en https, je suis revenu directement connecté sur mon profil.

Ca a l'air de fonctionner...

 

Il y a 8 heures, Gilles a dit :

Au final je reviens sur la page "nouveau contenu".

J'ai bien vu que la barre du haut permet d'en préciser l'affichage . Sauf que.... ça ne reste pas, du moins à part la forme d'affichage condensée. Mais à chaque fois que je vais sur le nouveau contenu, que ce soit sur PC ou téléphone, les réglages de "quoi afficher" sont remis à zéro. Ce qui veut dire que s'il y a eu 10 nouvelle réponses dans le sujet "chatons mignons" il y aura 10 fois le sujet "chatons mignons" dans la liste. Autant dire que ça devient vite impossible de réellement voir les messages non lus. Malheureusement dans mon cas c'est à peu près le seul chemin d'accès au contenu que j'utilise.

 

Il n'y a pas moyen de régler les paramètres par défaut ? Ca m'étonnerait que ça intéresse beaucoup de monde d'avoir des duplicatas dans la liste...

Je n'ai pas trouvé cette fonction.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Gilles a dit :

J'ai bien vu que la barre du haut permet d'en préciser l'affichage . Sauf que.... ça ne reste pas, du moins à part la forme d'affichage condensée. Mais à chaque fois que je vais sur le nouveau contenu, que ce soit sur PC ou téléphone, les réglages de "quoi afficher" sont remis à zéro. Ce qui veut dire que s'il y a eu 10 nouvelle réponses dans le sujet "chatons mignons" il y aura 10 fois le sujet "chatons mignons" dans la liste.

Il n'y a pas moyen de régler les paramètres par défaut ? Ca m'étonnerait que ça intéresse beaucoup de monde d'avoir des duplicatas dans la liste...

je plussoie.

Contenu non lu|M'afficher|les éléments de contenu seulement , ça devrait être le réglage par défaut.

 

à moins qu'il y ait une autre astuce ?

 

Là, sur un fil un peu vivant, on a vite 20 fois le fil mentionné. Alors, sur plusieurs fils, ça devient long et lourd.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce matin, avec mon mobile, je n'ai pas réussi à me connecter avec mon compte à cause d'un pb de cookies non acceptés par mon navigateur. J'ai également voulu utiliser le module "contactez-nous"  mais impossible de l'envoyer en validant le captcha, celui se reinitialisant sans cesse. 

 

 @h16

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu nettoyé tous les cookies de ton téléphone portable ? Une fois ceci fait, une connexion normale doit être possible.

Partager ce message


Lien à poster
Partager sur d’autres sites
19 hours ago, FabriceM said:

 

Peut-être une histoire de liens en http qui trainent sur le site ou qui sont suggérés par ton navigateur. Etant connecté, j'ai retapé "forum.liberaux.org" et je suis arrivé en http sur le site, déconnecté.

En forçant une connexion en https, je suis revenu directement connecté sur mon profil.

J'attire votre attention sur ce point. Il m'est arrivé la même chose : j'ai navigué sur le forum en http et je viens de m'en rendre compte. AMHA, étant donné le contenu un peu "clivant" du site, il serait bien de forcer le https (rediriger vers https tout le temps). Dans le cas contraire, tous les intermédiaires peuvent lire votre contenu et les URLs visitées. Par exemple votre employeur... Si vous allez sur le forum au boulot sur votre temps de pause bien entendu.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'autre part, même si ça a déjà été brièvement abordé, le fait de devoir tweaker un flux pour obtenir à peu près ce que l'on veut quant aux derniers threads non lus n'est pas très pratique. Dans mon cas, ce n'est pas gênant, mais je vois assez mal l'utilisateur lambda un peu moins technique le faire...

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Il y a 13 heures, Gilles a dit :

Au final je reviens sur la page "nouveau contenu".

J'ai bien vu que la barre du haut permet d'en préciser l'affichage . Sauf que.... ça ne reste pas, du moins à part la forme d'affichage condensée. Mais à chaque fois que je vais sur le nouveau contenu, que ce soit sur PC ou téléphone, les réglages de "quoi afficher" sont remis à zéro. Ce qui veut dire que s'il y a eu 10 nouvelle réponses dans le sujet "chatons mignons" il y aura 10 fois le sujet "chatons mignons" dans la liste. Autant dire que ça devient vite impossible de réellement voir les messages non lus. Malheureusement dans mon cas c'est à peu près le seul chemin d'accès au contenu que j'utilise.

 

Il n'y a pas moyen de régler les paramètres par défaut ? Ca m'étonnerait que ça intéresse beaucoup de monde d'avoir des duplicatas dans la liste...

 

Il y a 2 heures, Vincent Andrès a dit :

je plussoie.

Contenu non lu|M'afficher|les éléments de contenu seulement , ça devrait être le réglage par défaut.

 

à moins qu'il y ait une autre astuce ?

 

Là, sur un fil un peu vivant, on a vite 20 fois le fil mentionné. Alors, sur plusieurs fils, ça devient long et lourd.

 

On peut faire ce réglage pour que ça soit celui par défaut pour vous, rubrique flux personnalisé.

 

Mais oui je pense que ça serait mieux que ça soit de base régler comme cela.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 46 minutes, cedric.og a dit :

J'attire votre attention sur ce point. Il m'est arrivé la même chose : j'ai navigué sur le forum en http et je viens de m'en rendre compte. AMHA, étant donné le contenu un peu "clivant" du site, il serait bien de forcer le https (rediriger vers https tout le temps). Dans le cas contraire, tous les intermédiaires peuvent lire votre contenu et les URLs visitées. Par exemple votre employeur... Si vous allez sur le forum au boulot sur votre temps de pause bien entendu.

 

Le forum est public, donc j'ai du mal à voir le gain. L'URL initiant la connexion est vue, de toute façon.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...